Page 1 of 1

Difficulty playing audio pdfs

PostPosted: Sun Dec 25, 2011 4:44 pm
by Zacheriya
I keep getting the following error message when I click on the audio button next to the sentence:

Warning: JavaScript Windo - Acrobat has encountered an error while playing this media clip: Adobe's Windows build-in player cannot play this format as the required decoder is not installed on the system.

Can anyone advice what to do?

thanks.

Re: Difficulty playing audio pdfs

PostPosted: Mon Dec 26, 2011 8:00 pm
by Moshaya
Ahlan Zacheriya,

I presume you're using adobe reader? I think it's some sort of security settings, but I can't tell for sure. I found this upon a search on google

"They use legacy media (MP3 files embedded in a way that requires an external program to play them back). Legacy media is potentially dangerous and is disabled by default in current versions of Adobe Reader, so you must explicitly permit it to run. Your computer must also have a compatible application registered to play back MP3 files, and on Adobe Reader's preferences screen you must have that application chosen and unblocked. On Windows 7 that will usually be Windows Media Player."

Hope this helps

Re: Difficulty playing audio pdfs

PostPosted: Mon Dec 26, 2011 8:52 pm
by Zacheriya
Salaam Moshaya,

Thank you! I unchecked an 'enhanced security' box in the settings and now I can hear Ehab clearly :)

jazakhallah khair for all your great work, keep it up!

Re: Difficulty playing audio pdfs

PostPosted: Thu Dec 29, 2011 9:37 pm
by Moshaya
Wa alaikum salam,

That's great news. Hope you find the audio transcripts useful

Mohamed

Re: Difficulty playing audio pdfs

PostPosted: Sun Jan 29, 2012 5:30 pm
by Zacheriya
linaferes wrote:Hello, I have the same problem with the audio files and it tells me the same error.
Please do tell me what box in which programm you unchecked exactly, Zaharias?
thank you for your help


Hi linaferes,

To be honest, I'm not sure which exact box I unchecked, I just remember going to Edit > Preferences and then basically unchecking any box I could find to do with security. I remember even at the time getting a bit frustrated as it wasnt the most obvious thing, and so just unchecked every possible security feature (why anyone would need 'security' to simply read pdf files I'm not sure), but anyway that seemed to do the trick. Sorry I cant be more specific. Its most likely in Edit > Preferences and then probably one of the options in 'Security' or 'Security (enhanced)'.

Re: Difficulty playing audio pdfs

PostPosted: Thu Mar 08, 2012 1:25 am
by arigatou
The traditional media is potentially dangerous and disabled by default in the current version of Adobe Reader, so you must explicitly allow it to run.